Skip navigation

News

Announcement 1 Security Update: External Links Within Content

Solutions & Products
Raj Karan
I want to add AngularJS in my dashboard. I am aware that AngularJS is not AMD module so I will have to add it to shim, which I am trying to do. var requireConfig = requireCfg.config; if(!requireConfig['amd']) { requireConfig['amd'] = {}; } if(!requireConfig['amd']['shim']) { requireConfig['amd']['shim'] =
0

Thiago Barbosa
I am trying to unzip multiple compressed files but something is wrong;   The main file is:      file.zip and another one:      file.z01      file.z02   Using the job entry Unzip File  I get this error:     PDI Version: 6.0.1
0